datingside for psykisk syge - Config files in etcportage need updating

If the installed version is newer than the keyworded version, or is not longer installed at all, the keyword is considered obsolete.

config files in etcportage need updating-65

/etc/portage/package.unmask gentoo / # emerge -av =media-libs/mesa-9999 * IMPORTANT: 10 news items need reading for repository 'gentoo'. * IMPORTANT: 3 config files in '/etc/portage' need updating.

* See the CONFIGURATION FILES section of the emerge * man page to learn how to update config files.

First thing - I alway buy my hardware that I know is linux supported and has good drivers.

So get to know your hardware, I can't say that enough as it will save you a lot of headaches.

Fresh install and everything is working great so now what? If you like nano you can simple go into Konsole and punch in su than enter your password.

Well I head to the /etc/file and edit that thing to my liking and double checking things over. You can edit the file by doing and when the box pops up, enter your password, wait a bit and a new window will come up.

These are the packages that would be merged, in order: Calculating dependencies... emerge: there are no ebuilds to satisfy "=media-libs/mesa-9999".

Enviado em 17/10/2016 - h ola pessoal cada programa que eu instalo ele repete esse aviso, lembro que no gentoo eu mexia num tal de dispatch-cfg, mas eu nem sabia o que tava fazendo, so ia fuçando a torto e a direito e o numero acabava sumindo, mas eu queria APRENDER a lidar com isso, que programa eu uso no Funtoo pra atualizar essa pasta?

该报错出现在 emerge networkmanager 之后,已经按照wiki的说明添加了networkmanager标记。IMPORTANT: 2 config files in '/etc/portage' need updating.看了文档,没有找到解决方案。网上查了下,在一个博客里看到,需要执行 etc-update ,但是执行该命令后就问我要不要做这个,要不要做那个,还调用vim让我看配置文件。我Ctrl C中断掉,然后重新安装nm。现在正在编译中。我想说,这个命令是“标准”的解决方案吗?现在一想,貌似应该用 env-update 命令来解决这个问题啊。只是这个问题无法重现,报错的前后提示都已经被终端的编译输出覆盖了,只能从google的搜索框把这个报错给复制过来 设软件包A有如下USE:use1,use2,use3;你的全局USE以及包A的单独USE都没有use2;你想安装软件包B,而B依赖于A,且要求A必须使用use2;这时系统就会在/etc/portage/package.use文件中替你记录A使用use2;然后你需要运行dispatch-conf(etc-update没用过),然后系统会列出需要改变的地方让你确认,同意系统所做的修改就按u,不同意就按z。接着再emerge一次B就不会有问题啦。 “标准”的解决方案我就遇到过两种,一个是etc-update,一个是dispatch-conf。我喜欢用dispatch-conf,它会把配置文件修改的地方用diff给显示出来,接受就用u,use new,不接受就z,zap new。。一般除非是emerge xxxx --autounmask-write,其余的都是zap new的,比如说syslog-ng更新了,便会把新版本的的默认配置文件用隐藏文件的形式给放进去,然后检查的时候会提示有配置文件需要更新,如果这个时候use new,那么自定义的就全会消失,配置文件变成新版本的默认配置文件。 use就是个功能而已。。确定要不要打开xx功能,和configure中的enable-xxx类似。。make.conf常用来记录全局use,就是在usr portage profile大概还有s use.desc里面的那些,例如USE= X,alsa,mysql,python,php之类也用来记录特定的软件某个功能或者版本,例如python_single_xxxxx=(python2_7)LINGUAS=zh_CNabi_x86=x64第一者blender应该用的到这个use,第二者firefox,chrome mium都用得到,也可以记成是linguas_zh_CN这个USE放到上面的USE里面(大概是这样)make.conf里面还可以记录许可证,例如以前的vbox ACCEPT_LICENSES=PUEL现在似乎把这个给专门拆分成一个文件了,不过应该还兼容这种格式,楼主可以自己试试EMERGE FLASHPLAYER --AUTOUNMASK-WRITE看看到底是哪个文件(装个FLASH插件需要接受ADOBEFLASH协议/许可证)。MAKE.

Tags: , ,